Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /membri/pokestudio/arcticbay/Sources/Load.php(225) : runtime-created function on line 3

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /membri/pokestudio/arcticbay/Sources/Load.php(225) : runtime-created function on line 3
Stampa la Pagina - PSP-HELP-MALVA

Arctic Bay

No Poks => Technology Empire => Topic iniziato da: Malva su Dicembre 30, 2010, 09:49:43



Titolo: PSP-HELP-MALVA
Post di: Malva su Dicembre 30, 2010, 09:49:43
ho un amico che mi pu vendere la sua psp con modifica usata
come funziona la storia?

io non so i prezzi, non so nulla di firmware modifiche etc

un modello abbastanza vecchio, domani mi dice che versione ha

magari gente tipo irdg che mi pareva se ne intedesse
puoi scrivere qualche riga? :O

fat


Titolo: Re: PSP-HELP-MALVA
Post di: A.S.D. su Dicembre 30, 2010, 11:05:46
le fat sono le pi facili da modificare, se ha gi l'1.50 sei a posto (comunque non sono aggiornato quindi aspetta il parere di qualcun'altro))

quanto ti ha chiesto?


Titolo: Re: PSP-HELP-MALVA
Post di: Malva su Dicembre 30, 2010, 12:32:38
non lo so dobbiamoa ccordarci se mi spara un prezzo alto tanto lo uccido
e posso minacciarlo
frocio culo
si chiama MUNA
munaron se mi leggi copate
mona chi legge


Titolo: Re: PSP-HELP-MALVA
Post di: DLO su Dicembre 30, 2010, 13:05:13
Confermo per la psp fat. Non so se devi farli tutti, ma dovresti aggiornarla al 4.01, poi successivamente al 5.00 e finalmente al 5.50 D3. Ricorda che alcuni giochi impongono un aggiornamento UFFICIALE, so watch out.


Titolo: Re: PSP-HELP-MALVA
Post di: Helel su Dicembre 30, 2010, 13:47:21
io col firmware mi sembra di avere da tempo il 5.00 m33-3 e non ho mai avuto problemi, se non che recentemente hanno aggiunto delle nuove protezioni ai giochi quindi su quel firmware alcune rom vanno fixate (ma forse il problema non si pone con altri firmware, devo confessare che non mi ci sono mai informato su ci) comunque nient, non fare mai gli aggiornamenti richiesti dai giochi e cerca di estorcergliela a prezzo basso :D


Titolo: Re: PSP-HELP-MALVA
Post di: Malva su Dicembre 30, 2010, 14:36:58
ma perch firmware cos alti? io leggo in giro che l'1.50 rimane il migliore o_o


Titolo: Re: PSP-HELP-MALVA
Post di: Helel su Dicembre 30, 2010, 14:48:52
uh non saprei...


Titolo: Re: PSP-HELP-MALVA
Post di: DLO su Dicembre 30, 2010, 18:13:34
Ma l'1.50 non il firmware base di una psp 1000 fat non modificata? Almeno credo.


Titolo: Re: PSP-HELP-MALVA
Post di: IRDG su Dicembre 30, 2010, 20:21:53
ma perchè firmware così alti? io leggo in giro che l'1.50 rimane il migliore o_o

dipende da cosa devi farci

sulle release basse non ci girano alcuni hb o iso psx

inoltre i nuovi giochi (tutti quelli dal 2009 in poi) richiedono almeno il fw 5.0

puoi far credere a quelli che necessitano il 6 o superiore di avercelo, ma il minimo di decenza è il 5

questo per quanto riguarda le numerazioni degli ofw, per i cfw dipende dalla release dell'hacker


Titolo: Re: PSP-HELP-MALVA
Post di: A.S.D. su Dicembre 31, 2010, 00:35:04
comunque io sono rimasto col 5.00 M33-6, ho scaricato un paio di giochi tempo fa ma non partono, c' un fw decente a cui posso passare facilmente e che magari legga anche FF8? Ho la 2000.


Titolo: Re: PSP-HELP-MALVA
Post di: DLO su Dicembre 31, 2010, 12:00:38
comunque io sono rimasto col 5.00 M33-6, ho scaricato un paio di giochi tempo fa ma non partono, c' un fw decente a cui posso passare facilmente e che magari legga anche FF8? Ho la 2000.
Citazione
Confermo per la psp fat. Non so se devi farli tutti, ma dovresti aggiornarla al 4.01, poi successivamente al 5.00 e finalmente al 5.50 D3. Ricorda che alcuni giochi impongono un aggiornamento UFFICIALE, so watch out.


Titolo: Re: PSP-HELP-MALVA
Post di: Helel su Dicembre 31, 2010, 12:36:01
che problemi ti da? hai provato a fare una ricerca...?


Titolo: Re: PSP-HELP-MALVA
Post di: A.S.D. su Dicembre 31, 2010, 13:07:34
4.01 cosa? ce ne sono un sacco di custom firmware

comunque mi da errori del cazzo tipo 80021274 (<- numero a caso) e cercando su internet non trovo niente.

alcuni giochi li avvia ma poi schermo nero


Titolo: Re: PSP-HELP-MALVA
Post di: Helel su Dicembre 31, 2010, 13:24:45
uhm l'errore che mi da quando carico una rom non fixata che necessita di fix, hai provato a scaricarne un'altra versione?


Titolo: Re: PSP-HELP-MALVA
Post di: A.S.D. su Dicembre 31, 2010, 13:50:13
o_o guarda che ho messo un codice errore a caso.
comunque da quando vanno "fixate" le iso?


Titolo: Re: PSP-HELP-MALVA
Post di: Helel su Dicembre 31, 2010, 14:44:23
lo so avevo capito, solo che a me esce quella scritta seguita da un numerello quando ho una rom che per strani motivi la mia psp non legge, se mi procuro una versioen fixata della stessa invece parte normalmente (penso che sia per le nuove protezioni sulle rom)...


Titolo: Re: PSP-HELP-MALVA
Post di: IRDG su Dicembre 31, 2010, 15:04:23
comunque io sono rimasto col 5.00 M33-6, ho scaricato un paio di giochi tempo fa ma non partono, c'è un fw decente a cui posso passare facilmente e che magari legga anche FF8? Ho la 2000.

usa prometheus


Titolo: Re: PSP-HELP-MALVA
Post di: A.S.D. su Dicembre 31, 2010, 15:30:01
gianlu ma tu hai ancora il 33-3? hai mai provato ad avviare FF8?

comunque io sono rimasto col 5.00 M33-6, ho scaricato un paio di giochi tempo fa ma non partono, c' un fw decente a cui posso passare facilmente e che magari legga anche FF8? Ho la 2000.

usa prometheus

sarebbe?


Titolo: Re: PSP-HELP-MALVA
Post di: Helel su Gennaio 01, 2011, 11:57:18
sai che non ricordo? il 9 mi andava, l'8 non so se l'ho mai caricato...


Titolo: Re: PSP-HELP-MALVA
Post di: A.S.D. su Gennaio 01, 2011, 12:17:38
il 9 andava anche a me con l'M33-6 mentre l'8 non vas :'(


Titolo: Re: PSP-HELP-MALVA
Post di: IRDG su Gennaio 01, 2011, 13:09:25
se non ricordo male ff8 era uno di quei giochi che dava sempre problemi su psp, come crash bandicoot racing

cerca per una patch o per emularlo con un fw differente della psx, adesso mi sfugge il nome

forse popsloader


Titolo: Re: PSP-HELP-MALVA
Post di: W su Gennaio 01, 2011, 14:26:18
Il migliore per ora la 5.50 D3 Con prometheus per leggere i giochi nuovi (aka MH3P) il frimware 1.50 quello di base per le psp fat 1000

BTW se uno dei modelli 1000 - 2000 (quelle chiatte!!!) prendila perch ci si gioca abbastanza bene.. tipo le nove psp non riesci a schiacciare i tasti eprch hanno una disposizione merdosa GA


Titolo: Re: PSP-HELP-MALVA
Post di: IRDG su Gennaio 01, 2011, 15:23:58
basta che non sia una 2000 con scheda madre ta-88v3 o ta-90...


Titolo: Re: PSP-HELP-MALVA
Post di: A.S.D. su Gennaio 01, 2011, 18:55:52
i pops li ho provati tutti ma non andava l ostesso :'(