Arctic Bay
News: Nuova versione di Pokemon Italy! [LINK]
   
*
Benvenuto, Visitatore. Per favore, effettua il login o registrati. Marzo 05, 2021, 04:58:08


Login con username, password e lunghezza della sessione


Caricamento Shoutbox...
Colore:   
Pagine: [1] 2  Tutte   Vai Gi¨
  Stampa  
Autore Topic: Problema audio del pc  (Letto 1303 volte)
0 Utenti e 1 Visitatore stanno guardando questo topic.
M
Apprentice Trainer
*
Offline Offline

Sesso: Maschile
Posts: 77


.


Guarda Profilo
« il: Settembre 09, 2009, 17:41:40 »

Allordunque, Ŕ qualche giorno che le casse del mio pc non riproducono pi¨ alcun rumore; nŔ i suoni di default e nŔ tantomeno musica
L'unica cosa che riesco a far funzionare Ŕ il microfono [in pratica io ci parlo, e loro amplificano]
ho provato ad aggiornare i driver ma mi dice che non ce ne sono di pi¨ recenti
il pc Ŕ un portatile hp compaq nx9105, e la periferica audio una soundmax integrated digital audio.
purtroppo non sono molto pratico di queste cose, se avete bisogno di altre informazioni ditemi pure
Loggato

qwerty
Tota
Expert Trainer
*
Offline Offline

Sesso: Maschile
Posts: 470


The Show Must Go On


Guarda Profilo WWW
« Risposta #1 il: Settembre 09, 2009, 17:47:30 »

Le hai collegate al portatile?
Loggato
VII
Prostituta
╔lite Trainer
*
Offline Offline

Sesso: Maschile
Posts: 2485


ghehehe


Guarda Profilo WWW
« Risposta #2 il: Settembre 09, 2009, 18:02:54 »

^ ban him

Con M queste battute non si fanno, tienilo a mente
Loggato
Malva
╔lite Trainer
*
Offline Offline

Sesso: Maschile
Posts: 5234


bellaaa

MalvaRulez@Gmail.com
Guarda Profilo
« Risposta #3 il: Settembre 09, 2009, 18:06:46 »

Infatti. Non si fanno. Hai capito Tota?


oh comunque non hai manco detto se le casse sono interne o no, ed in entrambi i casi prova ad usare l'alternativa, almeno si capisce se Ŕ un problema di casse o qualcosa hw/di windows
Loggato

Tota
Expert Trainer
*
Offline Offline

Sesso: Maschile
Posts: 470


The Show Must Go On


Guarda Profilo WWW
« Risposta #4 il: Settembre 09, 2009, 18:07:38 »

Sry, lo scambiai per un newfag.
Loggato
Malva
╔lite Trainer
*
Offline Offline

Sesso: Maschile
Posts: 5234


bellaaa

MalvaRulez@Gmail.com
Guarda Profilo
« Risposta #5 il: Settembre 09, 2009, 18:09:38 »

(sciallo Ŕ cosý9
Loggato

M
Apprentice Trainer
*
Offline Offline

Sesso: Maschile
Posts: 77


.


Guarda Profilo
« Risposta #6 il: Settembre 09, 2009, 18:12:30 »

ce le ho sia interne che esterne, ed entrambe non funzionano, quindi dovrebbe essere un problema di windows o gi¨ di lý

Malva <3 <4 <5
Loggato

qwerty
Malva
╔lite Trainer
*
Offline Offline

Sesso: Maschile
Posts: 5234


bellaaa

MalvaRulez@Gmail.com
Guarda Profilo
« Risposta #7 il: Settembre 09, 2009, 18:42:55 »

mh hai installato roba strana? almeno per una diagnosi rapida servirebbe qualche piccolo motivo, altrimenti non rimane altro che eliminare le possibilitÓ una ad una

- problema comune della scheda -> www.google.it
- sistema operativo
-------- start -> esegui -> msconfig -> rimuovi tutto o almeno la roba che reputi inutili dalla scheda avvio. Riavvia e vedi se cambia qualcosa
-------- stesso procedimento ma spunta tutto dalla scheda avvio. Riavvia il pc.
-------- reinstalla i driver
-------- prova una distro da cd veloce di qualcosa per vedere se l'audio funzia (sperando che i driver ci siano)
-------------------- se funziona devi sistemare win in qualche modo, altrimenti Ŕ un problema hw al 90%


-problema hw (della scheda insomma)
--- buona fortuna (ingressi audio? la vedo dura essendo interna)
Loggato

M
Apprentice Trainer
*
Offline Offline

Sesso: Maschile
Posts: 77


.


Guarda Profilo
« Risposta #8 il: Settembre 09, 2009, 19:00:48 »

no, non ho installato nulla di nuovo
l'unica cosa che ho fatto prima che si ammutolisse tutto Ŕ stato abbassare il volume di una videochiamata su msn [e dopo il fatto ho provato a rialzarlo ma niente]

ad ogni modo su google cerco da un paio di giorni, e nŔ su siti italiani nŔ stranieri ho trovato una risposta
ora provo a seguire i consigli sperando che ci sia qualche cambiamento

[comunque, qui un ingresso audio c'Ŕ]
Loggato

qwerty
Malva
╔lite Trainer
*
Offline Offline

Sesso: Maschile
Posts: 5234


bellaaa

MalvaRulez@Gmail.com
Guarda Profilo
« Risposta #9 il: Settembre 09, 2009, 19:06:57 »

no, intendo dire che gli ingressi dove ficchi i jack non dovrebbero essere il problema perchŔ non funziona nŔ con le casse interne ne con le casse esterne
Loggato

Omega
Rest in Peace
Orpo Team
╔lite Trainer
*
Offline Offline

Posts: 3712


get raped


Guarda Profilo Email
« Risposta #10 il: Settembre 09, 2009, 20:43:35 »

bruuuuce
Loggato
VII
Prostituta
╔lite Trainer
*
Offline Offline

Sesso: Maschile
Posts: 2485


ghehehe


Guarda Profilo WWW
« Risposta #11 il: Settembre 09, 2009, 21:47:29 »

Malva <3 <4 <5
e... e... e io?!?
Loggato
M
Apprentice Trainer
*
Offline Offline

Sesso: Maschile
Posts: 77


.


Guarda Profilo
« Risposta #12 il: Settembre 09, 2009, 22:59:33 »

te hai messo come titolo personale che sei una puttana ;_;
Loggato

qwerty
VII
Prostituta
╔lite Trainer
*
Offline Offline

Sesso: Maschile
Posts: 2485


ghehehe


Guarda Profilo WWW
« Risposta #13 il: Settembre 09, 2009, 23:00:17 »

;___;
Loggato
M
Apprentice Trainer
*
Offline Offline

Sesso: Maschile
Posts: 77


.


Guarda Profilo
« Risposta #14 il: Settembre 09, 2009, 23:08:58 »

no dai scherzo lo sai che te sei sempre il mio amore :**
Loggato

qwerty
Pagine: [1] 2  Tutte   Vai Su
  Stampa  
 
Salta a:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
Traduzione Italiana a cura di SMItalia
| Sitemap

Creative Commons License
PokÚstudio ę Copyright 2003-2015 Ŕ pubblicato sotto una Licenza Creative Commons.
Arctic Bay Ŕ un forum dedicato ai PokÚmon senza alcun fine di lucro.
Privacy Policy - Preferenze cookie
XHTML 1.0 Valido! CSS Valido! Dilber MC Theme by HarzeM
Pagina creata in 0.018 secondi con 22 queries.

Google ha visitato per ultimo questa pagina Maggio 09, 2020, 05:20:37