Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /membri/pokestudio/arcticbay/Sources/Load.php(225) : runtime-created function on line 3

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /membri/pokestudio/arcticbay/Sources/Load.php(225) : runtime-created function on line 3
PSP-HELP-MALVA
Arctic Bay
News: Pokestudio Server chiude. [LINK]
   
*
Benvenuto, Visitatore. Per favore, effettua il login o registrati. Ottobre 27, 2020, 15:22:17


Login con username, password e lunghezza della sessione


Caricamento Shoutbox...
Colore:   
Pagine: 1 [2]  Tutte   Vai Giů
  Stampa  
Autore Topic: PSP-HELP-MALVA  (Letto 1305 volte)
0 Utenti e 1 Visitatore stanno guardando questo topic.
Helel
Deathster
Élite Trainer
*
Offline Offline

Sesso: Maschile
Posts: 4317


iltrotty@libero.it
Guarda Profilo
« Risposta #15 il: Dicembre 31, 2010, 14:44:23 »

lo so avevo capito, č solo che a me esce quella scritta seguita da un numerello quando ho una rom che per strani motivi la mia psp non legge, se mi procuro una versioen fixata della stessa invece parte normalmente (penso che sia per le nuove protezioni sulle rom)...
Loggato

basta spam
non farci caso č uno di quelli che vuole mandare via i nuovi utenti
*se fosse
non č colpa mia se voi ne capite quanto un camaleonte di musica
IRDG
Élite Trainer
*
Offline Offline

Sesso: Maschile
Posts: 10772


Bond Girl


Guarda Profilo
« Risposta #16 il: Dicembre 31, 2010, 15:04:23 »

comunque io sono rimasto col 5.00 M33-6, ho scaricato un paio di giochi tempo fa ma non partono, c'è un fw decente a cui posso passare facilmente e che magari legga anche FF8? Ho la 2000.

usa prometheus
Loggato

A.S.D.
1 Avverticactus <3
Élite Trainer
*
Offline Offline

Sesso: Maschile
Posts: 6337


asd


Guarda Profilo
« Risposta #17 il: Dicembre 31, 2010, 15:30:01 »

gianlu ma tu hai ancora il 33-3? hai mai provato ad avviare FF8?

comunque io sono rimasto col 5.00 M33-6, ho scaricato un paio di giochi tempo fa ma non partono, c'č un fw decente a cui posso passare facilmente e che magari legga anche FF8? Ho la 2000.

usa prometheus

sarebbe?
Loggato


Helel
Deathster
Élite Trainer
*
Offline Offline

Sesso: Maschile
Posts: 4317


iltrotty@libero.it
Guarda Profilo
« Risposta #18 il: Gennaio 01, 2011, 11:57:18 »

sai che non ricordo? il 9 mi andava, l'8 non so se l'ho mai caricato...
Loggato

basta spam
non farci caso č uno di quelli che vuole mandare via i nuovi utenti
*se fosse
non č colpa mia se voi ne capite quanto un camaleonte di musica
A.S.D.
1 Avverticactus <3
Élite Trainer
*
Offline Offline

Sesso: Maschile
Posts: 6337


asd


Guarda Profilo
« Risposta #19 il: Gennaio 01, 2011, 12:17:38 »

il 9 andava anche a me con l'M33-6 mentre l'8 non vas Cry
Loggato


IRDG
Élite Trainer
*
Offline Offline

Sesso: Maschile
Posts: 10772


Bond Girl


Guarda Profilo
« Risposta #20 il: Gennaio 01, 2011, 13:09:25 »

se non ricordo male ff8 era uno di quei giochi che dava sempre problemi su psp, come crash bandicoot racing

cerca per una patch o per emularlo con un fw differente della psx, adesso mi sfugge il nome

forse popsloader
Loggato

staio calmino bestiolo
Élite Trainer
*
Offline Offline

Sesso: Maschile
Posts: 1207


Cazzo di legno as well


Guarda Profilo
« Risposta #21 il: Gennaio 01, 2011, 14:26:18 »

Il migliore per ora č la 5.50 D3 Con prometheus per leggere i giochi nuovi (aka MH3P) il frimware 1.50 č quello di base per le psp fat 1000

BTW se č uno dei modelli 1000 - 2000 (quelle chiatte!!!) prendila perchč ci si gioca abbastanza bene.. tipo le nove psp non riesci a schiacciare i tasti eprchč hanno una disposizione merdosa GA
Loggato


~Il coraggio ce l'ho. E' la paura che mi frega.
IRDG
Élite Trainer
*
Offline Offline

Sesso: Maschile
Posts: 10772


Bond Girl


Guarda Profilo
« Risposta #22 il: Gennaio 01, 2011, 15:23:58 »

basta che non sia una 2000 con scheda madre ta-88v3 o ta-90...
Loggato

A.S.D.
1 Avverticactus <3
Élite Trainer
*
Offline Offline

Sesso: Maschile
Posts: 6337


asd


Guarda Profilo
« Risposta #23 il: Gennaio 01, 2011, 18:55:52 »

i pops li ho provati tutti ma non andava l ostesso Cry
Loggato


Pagine: 1 [2]  Tutte   Vai Su
  Stampa  
 
Salta a:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
Traduzione Italiana a cura di SMItalia
| Sitemap

Creative Commons License
Pokéstudio © Copyright 2003-2015 č pubblicato sotto una Licenza Creative Commons.
Arctic Bay č un forum dedicato ai Pokémon senza alcun fine di lucro.
LO-FI Version
XHTML 1.0 Valido! CSS Valido! Dilber MC Theme by HarzeM
Pagina creata in 0.022 secondi con 22 queries.

Google ha visitato per ultimo questa pagina Agosto 28, 2017, 01:17:07
Login